Compatibility for Federation™ in Security Center 5.10.1.0 - Security Center 5.10.1.0

Security Center Release Notes 5.10.1.0

Applies to
Security Center 5.10.1.0
Last updated
2021-10-18
Content type
Release notes
Language
English (United States)
Product line
Security Center unified platform > Security Center
Version
5.10

Security Center 5.10.1.0 can federate and be federated by other Security Center systems that run different versions.

The following Federation™ scenarios are supported:
Backward Federation™
Security Center 5.10.1.0 can federate:
  • Security Center 5.7, 5.8, and 5.9 systems.
  • Omnicast™ 4.6, 4.7 and 4.8 systems.
  • Stratocast™ systems.
Forward Federation™
Security Center 5.10 can be federated by:
  • Security Center 5.9 and 5.10.1.0 systems.
IMPORTANT: A system running the most current release of Security Center can:
  • Federate systems up to three versions back.
  • Be federated by a system running the previous version of Security Center.

    For example, Security Center 5.10.1.0 systems can federate Security Center 5.7, 5.8, 5.9, and 5.10.1.0 systems. A Security Center 5.8 system can only federate 5.9 systems, not 5.10.1.0 systems.

For more information about the limitations of federated entities, see About Federated entities. These limitations apply to both forward and backward federated systems.