Wenn bei Plugin-Rollen Registerkarten fehlen oder die KiwiVision™ Videoanalyse-Optionen in Security Desk oder Config Tool fehlen, ist das KiwiVision™ Videoanalyse-Plugin nicht auf Ihrem lokalen Rechner installiert.
Symptom
- In Config Tool sind die KiwiVision™-Manager- und KiwiVision™-Analyzer-Rollen im Task Plugins aufgelistet, aber Sie können keine neue Plugin-Rolle hinzufügen, da die KiwiVision™-Manager- oder KiwiVision™-Analyzer-Rollentypen fehlen.
- In Config Tool sind die KiwiVision™-Manager- und KiwiVision™-Analyzer-Rollen im Task Plugins aufgelistet und Sie können eine neue Plugin-Rolle hinzufügen, aber der Rolle fehlen Registerkarten.
- Sie können in Security Desk den Task Videoanalyse nicht finden.
Ursache
Das Plugin ist nicht auf dem lokalen Computer installiert (oder wurde deinstalliert), die Lizenz (Zertifikat) ist ungültig oder Ihnen fehlen erforderliche Benutzerrechte.
Lösung
- Lösung 1
- Installieren Sie das Plugin auf Ihrem lokalen Computer.
- Lösung 2
- Bestätigen Sie, dass das Plugin auf Ihrem Security Center-Computer installiert ist:
Klicken Sie auf der Startseite in Security Desk oder Config Tool auf und suchen Sie in der Liste nach Einträgen, die mit Genetec.Plugins beginnen.
- Lösung 3
- Stellen Sie sicher, dass Ihr System über ein Zertifikat für das Plugin verfügt:
Klicken Sie auf der Startseite von Security Desk oder Config Tool auf und suchen Sie in der Liste nach dem Zertifikat KiwiVision Videoanalyse. Stellen Sie sicher, dass Ihre Zugriffsberechtigungen auf Unbegrenzt gesetzt sind.