License options for the Vanderbilt SPC Intrusion Panel extension - Vanderbilt SPC Intrusion Panel 3.3.0

Vanderbilt SPC Intrusion Panel Extension Guide 3.3.0

Applies to
Vanderbilt SPC Intrusion Panel 3.3.0
Last updated
2023-12-11
Content type
Guides > Plugin and extension guides
Language
English
Product
Vanderbilt SPC Intrusion Panel
Version
3.3
Category
Plugin and extension guides

Before installing the Vanderbilt SPC Intrusion Panel extension, you must update your Security Center license to include a certificate for the extension. To update your license, contact us and provide the part numbers listed in this topic.

Use the following part numbers to get the license certificate for the extension.

Part number Description Requirements
GSC-1AP-CDC2-SPC Vanderbilt SPC Intrusion Panel intrusion alarm panel connection

Supports one panel

  • Standard, Professional, or Enterprise packages
  • Genetec Advantage
GSC-AP-BASE This package is the base license for intrusion panel extensions.

You need one license per Security Center Directory.

  • Synergis™ Standard, Professional, or Enterprise
  • Omnicast™ Standard, Professional, or Enterprise
  • Genetec Advantage System Maintenance Agreement (SMA)

Does your Security Center license include all the options you need?

In addition to a certificate for your extension, ensure that your Security Center license includes all the options you expect to use in Security Center. If an option is missing, an error message is displayed when the server tries to create or modify the entity related to that option.

For a list of available license options, see License options in Security Center.