Votre déploiement de contrôle d'accès contient plusieurs générations de clés (G2 et G3). Vous remarquez que parfois, lorsque vous insérez une clé dans la station de programmation USB, rien ne se passe. La clé n'est pas détectée, et vous ne recevez pas de message d'erreur.
Symptôme
- Insérez une clé G2 dans la station de programmation. La station programme la clé comme prévu.
- Insérez une clé G3 dans la station. Rien ne se passe.
- Vous redémarrez le service Genetec™ Medeco XT Key Programmer et insérez ensuite la clé G3. La station programme la touche G3 comme prévu.
- Vous insérez immédiatement une clé G2 dans la station, mais rien ne se passe.
Cause
Certaines anciennes stations de programmation USB ne peuvent programmer que des clés de la même génération (G2, G3) au cours d'une même session. Ces stations ne parviennent pas à détecter systématiquement les clés de différentes générations.
Solution
- Contactez votre distributeur Medeco pour signaler le problème et pour remplacer votre station de programmation Medeco par une unité plus récente.
Contournement
Si vous lancez Key Programmer, insérez une clé dans la station de programmation et que rien ne se passe après 60 secondes, procédez comme suit :
- Retirez la clé de la station de programmation.
- Redémarrez le service Key Programmer :
- Dans la barre des tâches de Windows, affichez les icônes cachées, cliquez du bouton droit sur l'icône Key Programmer et cliquez sur Quitter.
- Démarrez Key Programmer.
- Insérez une clé dans la station de programmation.
Key Programmer affiche une barre de progression pendant la programmation de la clé.