Lorsque vous insérez une clé dans la station de programmation USB, rien ne se passe. La clé n'est pas détectée, et vous ne recevez pas de message d'erreur.
Symptôme
La station de programmation est connectée à l'ordinateur via USB. Vous insérez une clé dans la station de programmation, mais rien ne se passe.
Cause
Les pilotes Medeco XT ne sont pas installés sur l'ordinateur qui se connecte à la station de programmation USB.
Solution
REMARQUE : Cette solution s'applique aux ordinateurs qui exécutent Microsoft Windows 7, 8, et 10 ; également Windows Server 2008 R2, 2012 R2, et 2016.
- Allez à https://www.ftdichip.com/Drivers/CDM/CDM21228_Setup.zip
- Ouvrez le fichier zip.
- Exécutez le fichier d'installation.
- Suivez les instructions de l'assistant d'installation.
Les paquets de pilotes FTDI CDM seront installés. Si vous avez besoin d'aide supplémentaire, veuillez contacter le support technique de Medeco au 800-839-3157.