Product compatibility for the Receiver extension 3.1.1 - Receiver 3.1.1

Receiver Intrusion Detection Extension Guide 3.1.1

Applies to
Receiver 3.1.1
Last updated
2021-09-21
Content type
Guides > Plugin and extension guides
Language
English (United States)
Product
Receiver
Version
3.1

To be eligible for technical support, you must install the extension with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetecâ„¢ TechDoc Hub.

As a minimum, the Receiver extension 3.1.1 requires Security Center 5.7 SR3.