Receiver extension installed but missing from Security Desk and Config Tool - Receiver 3.2.0

Receiver Intrusion Detection Extension Guide 3.2.0

Applies to
Receiver 3.2.0
Last updated
2024-03-28
Content type
Guides > Plugin and extension guides
Language
English
Product
Receiver
Version
3.2

If the Properties tab for the intrusion detection unit is missing and the Receiver activities task is missing from Security Desk, then the Genetec™ Receiver extension is not installed on your local machine. The extension must be installed on a Genetec™ Server (main or expansion) and on all client workstations.

Symptoms

  • In Config Tool, you see the intrusion detection unit under the Intrusion Manager role, and you can add a new receiver, but the unit is missing the Properties and Unit mappings tabs.
  • In Security Desk, you do not see the Receiver activities task.

Causes

The Genetec™ Receiver extension is not installed on the local computer, the license (certificate) is invalid, or you are missing required user privileges.

Solutions

Solution 1: Install the extension on your local computer.

Solution 2: Make sure that a Security Center server has the extension installed, that the Intrusion Manager role is hosted on it, and that it is configured correctly.

Solution 3: Confirm that the extension is installed on your Security Center computer: from the homepage in Security Desk or Config Tool, click About > Installed components and look in the list for entries that begin with Genetec.IntrusionExtensions.

Solution 4: Confirm that your system has a license (certificate) for the intrusion detection extension: from the homepage in Security Desk or Config Tool, click About > Certificates. Look in the list for the name of the intrusion detection extension, and make sure that your access permissions are set to the number of intrusion panels that is less than or equal to the number of certificates you have available.