Product compatibility for the Video Translator plugin 4.0 - Video Translator 4.0

Video Translator Plugin Guide 4.0

Applies to
Video Translator 4.0
Last updated
2021-09-30
Content type
Guides > Plugin and extension guides
Language
English (United States)
Product line
Ecosystem (add-ons) > Video Translator
Version
4.0

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetecâ„¢ TechDoc Hub.

As a minimum, the Video Translator plugin 4.0 requires Security Center 5.4.