System requirements for the Genetec Citigraf™ 2.0 - Genetec Citigraf™ 2.0

Genetec Citigraf™ Command User Guide 2.0

Applies to
Genetec Citigraf™ 2.0
Last updated
2022-01-14
Content type
Guides > User guides
Language
English (United States)
Product
Citigraf
Version
2.0

System requirements are the recommended hardware and software components that are required for your product and system to run optimally.

Systems running Genetec Citigraf™ 2.0 must meet the Security Center 5.7 requirements. For the latest Security Center system requirements, click here.