Product compatibility for the Otis Compass plugin 3.2 - Otis Compass 3.2

Otis Compass Destination Dispatch Plugin Guide 3.2

Applies to
Otis Compass 3.2
Last updated
2023-10-12
Content type
Guides > Plugin and extension guides
Language
English
Product
Otis Compass
Version
3.2
Category
Plugin and extension guides

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetec™ TechDoc Hub.

As a minimum, the Otis Compass plugin requires Security Center 5.7.