L'unité vidéo Axis ne se connecte pas à Stratocast™ - Stratocast™

Guide de l'intégrateur Stratocast™

Applies to
Stratocast™
Last updated
2022-03-17
Content type
Guides > Guides d'intégration
Language
Français (France)
Product
Stratocast

Si l'état de l'unité vidéo ne passe pas de En attente de connexion à Connecté lorsque vous ajoutez une unité vidéo Axis, les réglages serveur de l'unité vidéo sont peut-être mal configurés.

Avant de commencer

Veillez à suivre les instructions pour l'ajout d'unités vidéo, et à patienter au moins dix minutes pour que l'état passe de En attente de connexion à Connecté après avoir appuyé sur le bouton Connexion de la caméra en un clic.

Procédure

  1. Vérifiez que les ports nécessaires sont ouverts.
  2. Vérifiez que le numéro de série que vous avez saisi à l'ajout de l'unité vidéo correspond à celui de l'unité vidéo physique qui a été ajoutée. Le numéro de série est généralement indiqué sur un autocollant à l'arrière de l'unité vidéo.
  3. Depuis votre portail Stratocast™, annulez l'inscription de l'unité vidéo.
  4. Redémarrez l'unité vidéo.
  5. Faites un ping des serveurs centraux Axis depuis l'unité vidéo.
  6. Vérifiez la passerelle par défaut de votre unité vidéo.
  7. Configurez les adresses de serveur DNS de votre unité vidéo Axis.
  8. Vérifiez les réglages serveur de votre unité vidéo.
  9. Restaurez les réglages serveur de votre unité vidéo.
  10. Essayez d'ajouter à nouveau votre unité vidéo. Si vous ne parvenez toujours pas à ajouter votre unité vidéo Axis, contactez l'assistance Stratocast™.

Exemple

Regardez cette vidéo pour en savoir plus. Cliquez sur l'icône Sous-titres (CC) pour activer les sous-titres dans l'une des langues disponibles.