Habilitando a compatibilidade com versões anteriores - Security Center 5.10

Guia do administrador da Central de segurança 5.10

Applies to
Security Center 5.10
Last updated
2023-07-07
Content type
Guias > Guias do administrador
Language
Português
Product
Security Center
Version
5.10
Category
Administrator guides

Cada nova versão do Security Center inclui novos recursos que podem ser incompatíveis com versões anteriores. Você pode utilizar a compatibilidade com versões anteriores como solução temporária para manter a interoperabilidade com as três principais versões anteriores.

O que você deve saber

A compatibilidade com versões anteriores é habilitada por padrão, para permitir que aplicativos de cliente e de servidor que não tenham sido atualizados possibilitem um funcionamento normal. Para maior segurança, recomenda-se desabilitar a compatibilidade com versões anteriores depois que todos os aplicativos de cliente e servidor tiverem sido atualizados. Realize esse procedimento novamente para reabilitar a compatibilidade reversa.
IMPORTANTE: Adicionar conexões de compatibilidade retroativa reduz o desempenho do Directory. Isso só é recomendado como solução temporária antes que você possa atualizar todos os servidores e estações de trabalho.
IMPORTANTE: Para estações de trabalho de cliente, a compatibilidade retroativa se aplica apenas ao Security Desk. A Config Tool não é compatível com versões anteriores porque precisa ser da mesma versão que o Directory.

Procedimento

  1. Conecte-se ao Server Admin de seu servidor principal com um navegador da Web.
  2. Clique no servidor principal () na lista de servidores.
  3. Na seção Comunicação segura, selecione a versão anterior do Security Center na lista Permitir aplicativos a partir da versão (compatibilidade com versões anteriores).
  4. Clique em Salvar.

Após terminar

Para maior segurança, desative a compatibilidade com versões anteriores após todos os aplicativos de cliente terem sido atualizados.